Swpely - App slow due to upgrade to new look and public profiles – Incident details

App slow due to upgrade to new look and public profiles

Resolved
Degraded performance
Started about 3 years agoLasted 9 days

Affected

App

Degraded performance from 2:26 PM to 6:38 PM

Updates
  • Resolved
    Resolved

    We've made some significant upgrades and should have normal performance again!

  • Investigating
    Investigating

    We're having some performance issues due to our upgrade to a new look and public profiles. These should be fixed later today.

    Expect degraded performance for today.