[Resolved] Users cannot log in

Started on May 12, 2021 at 11:17 PM. Resolved after about 3 hours

Affected

App
  • Identified
    May 12, 2021 at 11:17 PM

    We are continuing to work on a fix for this incident.

  • Resolved
    May 13, 2021 at 2:06 AM

    We just resolved the issue! Users can now access Swpely again!